Ford Focus Forum banner

1 - 17 of 17 Posts

·
I Now Post Stupid ****
Joined
·
3,495 Posts
Discussion Starter #1
I noticed a big difference after the install. The revs jump up much faster and drop faster also. She pulls harder in first gear. She feels like "going" at all times instead of sometimes....BUT heres the problem. I have this annoying vibration in my gas pedal in 2nd and 3rd gear at about 2000 RPM's. NOt even like a pulse just a very quick and annoying buzzing/vibration. I don't understand what it can possibly be. And when I have air conditioning on the vibration spreads to the rest of the front of the car. I was wondering if anyone that installed the screamin demon coil and wires has this problem? Or any coil and wires for that matter. Almost like what people describe when they replace the motor mount rubber bushing with Prothane polyurethane bushings. Anyone have any suggestions or ideas before I call MSD techs? Thanks.
 

·
Registered
Joined
·
446 Posts
Did you reset the ECU after the install?
 

·
Registered
Joined
·
446 Posts
Keep us posted.
 

·
I Now Post Stupid ****
Joined
·
3,495 Posts
Discussion Starter #6
I just disconnected the battery for about 30 minutes and reconnected it. Took it for a spin of about 7-10 miles so the computer could learn again. It feels peppier and more responsive but the vibrations are still there.. Honestly they feel more pronounced now. They felt like they were going away before little by little but now they're back again. It's not something I can't live with I just would like to know if something is wrong and if I should take action now to prevent damage in the future.

MSD techs told me to reconnect my old coil.....I know exactly what will happen if I do. The vibrations will go away. At that point I don't know what they will tell me.
 

·
I Now Post Stupid ****
Joined
·
3,495 Posts
Discussion Starter #7
Okay. I just took off the MSD Coil and wires and put on the factory Motorcraft OEM coil and Borg Warner Wires. It's confirmed. Either the coil or the wires or both are causing the weird vibrations in the car. What could it be? And what can be done?

The MSD coil definitely is much more lively than the stock coil. That's for sure. Everything about it's performance is better except for the vibrations. today, after resetting the ECU, the vibrations were being felt even apart from 2000 RPM's...SO fellas. Got anything for me?
 

·
Registered
Joined
·
2,748 Posts
Try sending the coil back. Maybe there's something slightly wrong with it.
 

·
Registered
Joined
·
1,684 Posts
Put JUST the MSD wires on and see what it does. If you don't feel any difference(feels fine), then call MSD up and tell them.

They should tell you to send the coil back to them so they can replace/repair it.

Who did you purchase the MSD stuff from? Have you called them too? I purchased a 6AL-BTM from one of their dealers and it died. I called the dealer, sent it too them, and they had it fixed, with no charge to me. It's been trouble free ever since.
 

·
Registered
Joined
·
712 Posts
Put JUST the MSD wires on and see what it does. If you don't feel any difference(feels fine), then call MSD up and tell them.
Hey Blown,

Not sure if he can do that, the MSD wires for the MSD coil won't fit the stock coil. The ends are different, arn't they?
 

·
Registered
Joined
·
1,684 Posts
Not sure if he can do that, the MSD wires for the MSD coil won't fit the stock coil. The ends are different, arn't they?
Ooops, I never thought about that.

If that's the case, then call your dealer too to see what they say.
 

·
I Now Post Stupid ****
Joined
·
3,495 Posts
Discussion Starter #12
I've been talking to MSD. They want me to test the wires for ohms.....and how am I supposed to do that? I don't know. Their is no way to get the medal in the boot to make contact. They found a worker there with a 2000 Ford Focus...how ironic right? lol. So they're going to ask her if they can use her car as a test dummy and install the same equipment I got on her car and if one of the parts is defective they will replace it for me....thing is how long will I have to wait? It felt so nice with it on and now I have to wait for this crap again. Whattya gonna do?


And no I can't test wires out like you suggested....they suggested that too but failed to notice I had different coils.
 

·
Registered
Joined
·
1,684 Posts
They want me to test the wires for ohms.....and how am I supposed to do that? I don't know. Their is no way to get the medal in the boot to make contact.
Stick a screw driver into the boot, then attach the ohm-meter wire to the screwdriver.
 

·
I Now Post Stupid ****
Joined
·
3,495 Posts
Discussion Starter #14
You can't do that. It has plastic covering the rubber sleeves. Anyways I talked to them today and the woman with the Ford Focus has agreed to let them use her car for testing so I am sending out my stuff tomorrow and see if they can find out whether the stuff is bad or the MSD coil just wasn't made to sit in a Ford Focus and was made for a 4.6L DOHC Cobra Motor. I'll keep you updated.
 

·
Registered
Joined
·
2,782 Posts
Well, the coil was made for a distributorless(sp) ford efi ignition. I used the exact coil packs on my 97 f-150. I say packs cause the truck took two coil packs seeing as it was an eight cyl. Any way, I cam currently using the msd coil pack on my svt f and have had no problems at all. I am running the coil pack with ford motorsport zx2 2.0L zetec wires. I really dont know what your problem could be, but good luck and i hope they find something for you.
 

·
Registered
Joined
·
95 Posts
Ok, this might be a silly question but are the MSD wires hooked up to the right cyliders on the box? That would cause incorrect firing in the engine and the vibration.
 

·
Registered
Joined
·
871 Posts
not a silly question at all, i once spent 2 hours trying to fix the fuel pump on my old mustang and all i did wrong was wire it up backwards.
 
1 - 17 of 17 Posts
Top