Ford Focus Forum banner

1 - 14 of 14 Posts

·
Ho, ho, ho... Green Giant
Joined
·
4,287 Posts
Discussion Starter #1
i just finished taking off my H&R race springs and Koni yellows today. the stock stuff is now on. the car seems to ride fine, but the front end makes some crunch noises when i go over bigger bumps (speedbumps, etc.). the noises doesn't sound like a metal clank, just a crunch. i re-used the old hardware on these struts, including the rubber isolators, bumpstops, strut hat, and bearing plate. these struts only have about 20K miles on 'em, but have been off the car for about 2 years. are these noises to be expectd for a little, or is something wrong?


Mike
 

·
Registered
Joined
·
3,066 Posts
Re: stock suspension back on, wierd noises

Make sure everything is tight. other then that, the only thing that comes to mind is the bearings in the top plate.
 

·
Ho, ho, ho... Green Giant
Joined
·
4,287 Posts
Discussion Starter #3
Re: stock suspension back on, wierd noises

just did a longer run to get some gas. no noises. i'll keep my ears open, but i think it may have just been the struts whining about being put back to use.

Mike
 

·
Registered
Joined
·
233 Posts
Re: stock suspension back on, wierd noises

You may be on the right track. After sitting for 2 yrs the seals in the struts and shocks may have dried up a little and consequently are protesting a little. With a little use the seals may become flexible again and do not protest so much.Just a theory.
 

·
Ho, ho, ho... Green Giant
Joined
·
4,287 Posts
Discussion Starter #5
Re: stock suspension back on, wierd noises

well, the noise is still there. it's wierd bc it doesn't sound like loose suspension. i've heard that before, and this isn't quite the same.

guess i've gotta get under there and figure it out. never just goes the way you want it to.

Mike
 

·
Banned
Joined
·
17,312 Posts
Re: stock suspension back on, wierd noises

I'm guessing it's either the center nut at the top of the struts wanting more torque, or it's the strut bearings.
 

·
Ho, ho, ho... Green Giant
Joined
·
4,287 Posts
Discussion Starter #7
Re: stock suspension back on, wierd noises

I'm guessing it's either the center nut at the top of the struts wanting more torque, or it's the strut bearings.
well, i saved myself the trouble of messing with a strut spring compressor by taking everything down to midas and having them do the swap. the kid hit it repeatedly with the air impact gun, so that should be plenty tight, right?

i'm thinking strut bearings, too. now i just gotta do all of this over again. sigh.

Mike
 

·
Ho, ho, ho... Green Giant
Joined
·
4,287 Posts
Discussion Starter #8
Re: stock suspension back on, wierd noises

wait, does this tidbit of info help?

when the kid finished putting the stock stuts and springs back together, he made not that the top hat (bearing) would not spin as easy as they would when they were on the H&R/koni combo. i could still spin them enough to get them lined up on the car, but it was a good deal tougher.

Mike
 

·
Banned
Joined
·
17,312 Posts
Re: stock suspension back on, wierd noises

Maybe he failed to seat the bearing properly?

the kid hit it repeatedly with the air impact gun, so that should be plenty tight, right?
That all depends on how much torque the impact gun has.
They can really vary, from weaker than what I can do with a 3/8" ratchet, to several hundred ft/lbs of torque.
Just because it was an impact gun doesn't tell too much.
 

·
Registered
Joined
·
2,097 Posts
Re: stock suspension back on, wierd noises

I'm guessing it's either the center nut at the top of the struts wanting more torque, or it's the strut bearings.
Most likely; on my car, I ALWAYS had noises up front after having the Cup Kit installed. It was just tiny clinks and crap over bumps; I was almost positive that it was the strut bearings since I replaced the sway bar endlinks and the noise was the same...

--Dan.
 

·
Ho, ho, ho... Green Giant
Joined
·
4,287 Posts
Discussion Starter #11
OK, now the car is making a wierd noise that has me worried!

first off, i should mention that i still have the eibach sways on.

the car is still making a lot of noise when i go over speedbumps, but now there's another wierd one that has me really worried. on slow (as in parking lot speed) left-hand turns, the car is making a really wierd rub noise. it sounds like something rubber rubbing against something else. it's not steady, but it makes the sound with each wheel revolution. it only makes this sound on LH turns, but it also groans a lot whenever it changes directions (LH to RH, forward to reverse, etc.)

is this the dreaded eibach front sway wander, or could it all be related to the top not possibly not on tight enough?

HELP! I GOTTA DRIVE THIS THIS 600+ MILES THIS WEEKEND!!!!

Mike
 

·
Registered
Joined
·
12,245 Posts
ok

just for the [censored] of it, i made this mistake once too

take that strut out that you suspect is the noise and look at the upper spring perch.

make sure its not UPSIDE down.

i know i know, it sounds stupid, but I did that by mistake once too.

trust me, check it.
 

·
Ho, ho, ho... Green Giant
Joined
·
4,287 Posts
Discussion Starter #13
ok

just for the [censored] of it, i made this mistake once too

take that strut out that you suspect is the noise and look at the upper spring perch.

make sure its not UPSIDE down.

i know i know, it sounds stupid, but I did that by mistake once too.

trust me, check it.
???? really? huh. i would have the it wouldn't work upside-down. OK, i'll give it a shot.

so you don't think this has to do with the sway?

Mike
 
1 - 14 of 14 Posts
Top