Ford Focus Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
I just got a tach adaptor fellas, and I was wondering where is that (CKS)or the Crankshaft Position Sensor. I need to hook those two wires (red and black) from the Tach Adpater to those sensor wires, could someone give me a detailed explaination as to where these things are???
 

·
Registered
Joined
·
316 Posts
I hjad the same problem I went to a dealership they showed me where it was. If you look from the front down you will see the cat and o2 sensor (i think) then below that you will see 2 wires a blue 1 and a white 1 those are it. You will have to use the crimps to cut through the wire they aren't regular crappy 1 they are tough but it you have any more questions post more. I took me no more than 10 mins after i found the wires to hook it all up......
 

·
Registered
Joined
·
109 Posts
Discussion Starter #3
Thanks man I was wondering I even posted another topic. Ill take a look in the morning to see if I can see it.

Brian
 

·
Registered
Joined
·
1,477 Posts
When we put my cams in, I noticed the intake cam had an extra little "tittie" on it on the drivers side which appeared to push a sensor towards the back of the engine. I assumed this was the cps? If not, what the heck is it?
 

·
Registered
Joined
·
362 Posts
are you talking about a tachometer? that is the green and black wire that is to the right of the engine. galen, ya if im not mistaken that nice hard pointy nipple is what triggers the switch.


and if im not mistaken pin out #48 of the ECM is the tach signal wire.

[ 12-13-2002, 10:02 AM: Message edited by: AphidAudio ]
 

·
Registered
Joined
·
309 Posts
and if im not mistaken pin out #48 of the ECM is the tach signal wire.[/QB][/QUOTE]

Yup, you are right!

Miguel
 

·
Registered
Joined
·
109 Posts
Discussion Starter #7
Thanks guys we got it in, and it looks great, works perfectly, I had to install a TP sensor on my throttle body yesterday I think it runs a little better now. The CPS is exactly where it was said to be, thanks alot guys.

Brian
 

·
Registered
Joined
·
222 Posts
according to ford the CPS is mounted on thengine behind the header ( race header) or cat right where the bell housing of the tranny bolts to the engine. there is only two wires comming out of it and i didnt see any blue and white wire. but i hooked mine to those two wires and the tach works better than ever, i found that it kind of piggy backed the stock tach when i had it plugged into the ECU and hated it.

geoff
 
1 - 8 of 8 Posts
Top