Ford Focus Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
ok..i ported my tb tonight...i notice a BIG difference..you get off the line quite faster..but is my car suppose to be idleing at 1100 when it is parked...and say im going 40 mpg...and i put it in nuetral is it suppose to idle at 1900-2000.....i cant remember what it idled when it was stock...if these idles are too high...what can i do...just put some of the welding stuff on the idle passage hole..what have i done wrong.....and say im in 5th gear going 35....the rpms are at like 800...but when i stick it in neutral it goes right back to 2000...i know thats not right...what can i do about this...did i take too much off or not smooth it down enuff
 

·
Registered
Joined
·
729 Posts
ya your def. idleing to high,,,it should be down in the 750 range or so,,,i havent dont this mod so im not sure how to fix it,,,,,
 

·
Banned
Joined
·
17,312 Posts
My eyes hurt.
Sounds like you've got a leak.
 

·
Driver > Car
Joined
·
23,988 Posts
definately sounds like some extra air is getting in there. did you grind thru the plastic completely and neglect to seal it? is it seated right?
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
naww...i sealed it...this stuff is like concrete...what should i do
 

·
Registered
Joined
·
106 Posts
Did you make sure to reconnect your tps...the electrical harness that plugs into the left side of the tb? Sounds like that may not be hooked up.
 

·
Registered
Joined
·
308 Posts
you may have bored too much out in the place where the butterfly seats, and it may be letting air by.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #8
ok...i found out the problem..hocus focus ..you were right.i shaved it too deep right where the throttle body closes...and air was coming thru...cause i could slightly see thru the throttle body...but i fixed it for now...i put that putty stuff right there where it was seeping out...and let it dry...now my idle is down to about 700...and everything is cool...but i dont know about you guys..but since i ported...my car really gets down..like i feel the power...especially off the line..and between 3000-4000 rpms....great mod..for only 4$
 

·
Registered
Joined
·
729 Posts
i was gunna port my tb last nite and im broke so i dug through the tool shed for some jb or epoxy of some sort,,,,all i could find was some of that rtv silicone sealant,,,,,will this work??
 

·
Registered
Joined
·
729 Posts
i had a gut feeling i should get on here and ask first,,good thing i did
 

·
Banned
Joined
·
17,312 Posts
i had a gut feeling i should get on here and ask first,,good thing i did
Definitely.
That's good Stuff, but NOT for THIS Application.
 

·
Registered
Joined
·
729 Posts
i had a gut feeling i should get on here and ask first,,good thing i did
Definitely.
That's good Stuff, but NOT for THIS Application.

since iv had my car this is by far the BEST website i have found,,,,noone is on here thinkin they are better than anyone,,everyone is super nice and always willing to help out,,,,even noobies get treated with respect,,,,i live it
 

·
Registered
Joined
·
729 Posts
alrite,,i got all the stuff to do some porting today,,,,how long should this take me?? i dont want to get started and then end up riding b1**h on a harley to work tomorrow
 
1 - 14 of 14 Posts
Top