Ford Focus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I just bought my SVT Focus a couple of weeks ago and it is in the shop already. I took it in to have the oil changed at 1000 miles and they said it will not go into reverse anymore. It has been there a week now and I still do not have the car back. The service manager told me he thinks that the cables for the shifter have come loose. He showed me a service bulletin from Ford saying they have experienced some problems with them coming loose. Has anyone else out there had this problem?? Just a little bit pissed that I have only had the car 2 weeks and it is already in the shop.
 

·
INCREDIBLY SHRINKING POST COUNT!!! (PSST...Add 10K
Joined
·
6,259 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #4
I just talked to the dealer and they said Ford wants them to put a new transmission in the car. They took off all the cables and still could not get the car into reverse maually. Guess I will not be driving it for the next week or so. Anyone have any input on this???
 

·
INCREDIBLY SHRINKING POST COUNT!!! (PSST...Add 10K
Joined
·
6,259 Posts
SVTFocus52,
I sorry to hear that the transmission is at fault but at least they will be taking care of the problem.Make sure that they give you a loaner car in the mean time since that is part of the SVT ownership deal.The only thread I could locate relating to the trans being replaced is this;

http://www.focaljet.com/ubbthreads/showflat.php?Cat=&Board=UBB36&Number=669776&page=11&view=collapsed&sb=5&o=31&fpart=1

I don't know if that will help but I am sure other jetters will respond to your thread regarding the transmission replacement.Keep us posted.
 

·
Registered
Joined
·
83 Posts
i had that same exact problem. they were changing out my starter and when i picked it up and drove out the dealership there was a lot of play in the gear, like shaking it side to side as if it were in neutral but it was in gear. i turned around to go back to the dealer and they said thats the way i brought it to them. i said [censored]. then i have an fc shifter and they blamed that next i said [censored] cause when i drove it in there it wasn't like that so they tried to back the car out to say it wasn't their fault and they couldn't back it out. so after about a minute they called me over to back it out and i got in figuring jeez they must have the same problem a lot of us svtf owners had the first time driving the car and putting it in reverse. well i went to push it all the way to the left and there was no click or resistance going in to reverse so i pushed it up and it was in fist reverse was gone i tried again and again and again nothing so i hopped out and said well i must have brought it to u guys with reverse broken too(you know how us focaljet members do it with the [censored] smartass lines) and they said whoa sorry. well sorry i'll get to the point now, but there was a clip that they broke while changing the starter it looks like a white plastic hook idunno howelse to explain it but hey maybe that what it is.
 
1 - 6 of 6 Posts
Top