Ford Focus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey everyone I'm brand new to this forum, and would first off like to say hello. I just bought this 02 svt from a friend back in sept 04. It now has 46000 miles on it. Not too long ago the check engine light decided pop on. After that every once in a while the cars warming up, when i drive it under 3k rpms it will try and bog out bad, like its starving for fuel. I went and got an ecu checker for it and it gave me a bad o2 sensor code. So I changed both of em and reset the ecu. Couple hours later back came on the light. once the car's warmed up its good. Also the plugs are starting to get a lot of carbon on the and white smoke comes out the tailpipe. Im pretty sure it has something to do with the fuel system but I cant pinpoint it. If anyone can help me out that would be great.


thanks
 

·
Registered
Joined
·
10,601 Posts
Hmm
When you looked at the plugs did you change them? It could also be a bad fuel filter. It is really hard to tell since it could be a lot of things
 

·
Registered
Joined
·
268 Posts
plugs wires and or coil pack checkage
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Well I have changed the plugs before because one of them got burnt out real bad, then I put in the current ones wich are starting to get the carbon. I dont think its the coil or wires, since that would have tripped a code. Im going to change out the fuel filter on friday, at least thats a start. If its not that then ill probably do a pressure test for the fuel. Ill keep this post updated.
 

·
Registered
Joined
·
411 Posts
White smoke usually means coolent in the exhaust. Perhaps you have a blown head gasket or cracked head.
 

·
Registered
Joined
·
28 Posts
White smoke is also an indication of oil burning. If you are getting carbon on the plugs, excessive oil would be my guess.
 

·
Registered
Joined
·
43 Posts
If there is a coolant leak when cold, it can happen that with temp the crack (leak, gasket etc) can close/seal. With white smoke at startup you could be burning off moisture that has leaked in overnight etc.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Well I finally took out the fuel filter. I blew on the one end and no air was passing through it. Then I took a deep breath and blew as hard as I could and fuel exploded out of it into my friend. So it was plugged up pretty bad, I dont know how maybe it was bad fuel from somewhere, but i was surprised that the car even ran. When I put the new filter in the car ran a lot smoother but the only thing was that at idle it would pop out some black smoke every so often. Correct me if im wrong but it might be running a little rich right?
 

·
Registered
Joined
·
239 Posts
Did you reset the ECU after the filter? The black smoke could be build up from running lean, beleive it or not, when running lean, you actually burn less of the fuel injected because there is too little of it and not all of it ignites across the chamber. I have seen this on a dyno with a gas analizer, your hydrocabons (unspent fuel) count goes up as the motor leans out. You would think the opposite because of there being less fuel to start with, but it is not. Just a little FYI.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
All I did was pull the negative terminal off for a few min, But I dont think it worked, I need to clear it with a diagnostics checker. As soon as I get the Chance Ill do that.
 
1 - 11 of 11 Posts
Top