Ford Focus Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
734 Posts
Discussion Starter · #1 ·
Ok, recently when i start my car, it will start, but instantly will bog and almost die out, then like after a second will all of sudden kick in and rpm's will shoot up and it will start idling normal. It does this on and off, and i think for some reason it might be doing it more recently because we've had alot of rain here, i dunno. anyone else experienced this?
 

·
Registered
Joined
·
1,955 Posts
Yes... mine does something like this too... while it's not idling like it's going to stall, when the engine is still warming up, I can see and hear the engine blip from about 1200 to 1400 (1400 seems to be the normal engine speed warmup, for me). Only noticed it since this spring though.
 

·
Registered
Joined
·
993 Posts
If you are talking about an extreme situation, I'd say its the TPS on the fritz. Any CELs?
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #4 ·
no CEL's. It only does it every once in a while, i think mostly after it rains. It happens right when i crank the car up, usually the engine jumps to life, but sometimes it will seem like it barely starts, then it will almost stall out instantly (it actually has stalled out doing this a couple times and i had to crank it again), then all of sudden rpms jump up and it shoots to life.
 

·
Registered
Joined
·
83 Posts
Mine does the exact same thing always on a cold startup and its has been raining hellishly a lot here in FL. i have RLA 2 so i figure that i really have to go get it flashed soon but so far for the mods that would cause something like that i have Borla, offroad pipe, 65mm TB, K&N drop in, and a Z-mount. also i dunno if you have the same problem but when icome to a stop and sink the clutch right as i'm about to stop the rpms will drop real low and the car will almost stall it like shudders oh it also does it when i put it in reverse my clutch doesn't different at all though. but no cel's
 

·
Registered
Joined
·
734 Posts
Discussion Starter · #6 ·
i have rla-6 btw
also when i start it up if it cuts off right away, and i start it up again it will rev up to about 3k and stay there for a few seconds, then come down to like 2k for a little bit, then act normal
 
1 - 6 of 6 Posts
Top