Ford Focus Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
722 Posts
Discussion Starter #1
This was posted before but I can't find it. When I am driving around 2500-300 rpm's (like in traffic or in town or something like that) I get this tug feel, more noticable to my passenger than me, its like the car is pulling forward and back....Amyone have this, anyone know what it is, anyone fix it?
 

·
Registered
Joined
·
11 Posts
i experience that too i think, if i am understanding what you are saying. From what i have heard its due to the current ECU prog and that it is supposed to be fixed in the next update...
 

·
Registered
Joined
·
41 Posts
Mine does it too and I just picked it up new two weeks ago, it is very slight but you can feel it kind of like a pulsing. I hope they can fix it since it is anoying. My car was built in April, I expect that they have not come out with a fix yet......Steve
 

·
Registered
Joined
·
426 Posts
Sounds like "surging". I get it at 2000-3000 RPM on occasion, only while trying to hold a steady speed.

I am usually accelerating or stopping so I don't notice it much anymore.
 

·
Registered
Joined
·
2,637 Posts
yeah i have it too...RLA7 is supposed to fix this; but then again, i was told by SVT that RLA6 would fix it too...we'll just have to wait and see once RLA7 passes CARB
 

·
Registered
Joined
·
262 Posts
Yes the infamous surge....so what else is new?

 

·
Registered
Joined
·
2,035 Posts
yeah...it is posted at least once a week here. Same [censored], different day. The dealer has some BS mechanical reason why it happens. Something switching at that RPM and I verified they understood about the switching runners at a higher RPM. So whatever. I sure hope the ecu program will work.
 

·
Registered
Joined
·
242 Posts
This car would be great for Senior Citizens.

It is like having a built-in rocking chair.
 

·
Registered
Joined
·
100 Posts
While I'm no expert, I am going to say that part of the "surging" problem is the (rear) transmission mount. The mount is obviously too soft - which allows too much movement, or play when under acceleration and deceleration. Kind of like in traffic at slow speeds, in first gear.
This is only occurring (noticably) in those conditions, right?
 

·
Registered
Joined
·
426 Posts
This is only occurring (noticably) in those conditions, right?
No, it actually occurs when trying to hold a steady speed (after warm up that is). For example, driving at a steady 45 mph in 4th gear. For me anyway...
 
1 - 12 of 12 Posts
Top