Ford Focus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter #1
Ok guys i have a problem, i have tried to get a Superchip, but they say my code isn't right, the code is JFR6 for an automatic, I'm sure i checked 4 times. And Diablo says they don't have that code either. They both have JFR5 though. Is it possible that Ford printed the wrong last digit on my comp code or is JFR6 even a real code? I can't figure out why there is this problem, and that is the only other things i could think of. Has anyone else had this problem with a chip or does anyone else have a chip for JFR6?
 

·
Registered
Joined
·
5,580 Posts
considerin the block print they use on some of those tags, could it b that ur mistakin that 'R' 4 an 'A'. JFA6, which i believe is a common code.

-Ult

[ 01-05-2003, 12:56 AM: Message edited by: UltegraSTI ]
 

·
Registered
Joined
·
5,580 Posts
if urs is a jfa6, u'll prolly end up gettin a chip w/a jfa8 prgm. dont b alarmed, it will worked and is meant 4 ur setup.

-Ult
 

·
Registered
Joined
·
299 Posts
hold on, i thought jfa8 was a standard program for 5spd's, he has an ATX equipped car.
 

·
Registered
Joined
·
5,580 Posts
ur correct, i was just goin on the letterin i've seen used on those tags, and thus tryin 2 figure out if he was miss readin a letter.

done some diggin and i have found a nearly 2yr old thread listin jfr6 as a atx code. contact cajun 4 a chip w/this code.

good luck,

-Ult
 

·
Super Moderator
Joined
·
12,435 Posts
Originally posted by FriscoFocus:
2001 ZX3
<font size="2" face="Verdana, Arial">Then it's not a JAF6/8. Those codes were for 2000 models only if I remember correctly.
 
1 - 10 of 10 Posts
Top