Ford Focus Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
668 Posts
Discussion Starter #1
can I get a reply if anyone is having a problem with wheel hop. My freind is making a part for my car that he thinks will eliminate wheel hop. He made the same part for his Rx7, an Eclipse, and a Tiburan. He also sells his fix for those cars, and after testing on my car is thinking about selling it.
 

·
Super Moderator
Joined
·
12,435 Posts
Motor mount solved my problems. But I don't know what your HP and TQ is.
 

·
Registered
Joined
·
8,272 Posts
Originally posted by zx3ford:
Motor mount solved my problems. But I don't know what your HP and TQ is.
<font size="2" face="Verdana, Arial">thats cause you dont know what real wheel hop is like


double the torque you have at the wheel, and its a different story


But my tires spin so fast, they have no time to hop
 

·
Super Moderator
Joined
·
12,435 Posts
Yeah yeah. Who cares. Answer the mans question then!
 

·
Registered
Joined
·
3,248 Posts
yeah I'm still dealing with wheel hop too. Let me know how this "Thing" your friend is building works out, I may be interested in one.
 

·
Registered
Joined
·
591 Posts
hmmm i dont have a big problem with wheel hop mabey my TQ isant that high (140lbs-apx) but with axenies i grip fine droping it at 3 oor easying off the clutch i grip fine

some of you guys should try slicks or some searious street/strip tire (azenies) they realy work but i mean in nazthugs case he has ALOT of power and he is right there is so much spin there isant time for hop
 

·
Registered
Joined
·
1,531 Posts
the way naz makes it sound... he's got so much power that his rims spin, but not his tires.
think about it for a sec and you'll get it!
 

·
Banned
Joined
·
17,312 Posts
Better Dampers will help w/ wheel-hop.
I had a little bit.
The Motor mount helped it Alot.
I got the Azenis, and had too much traction for anything but "GO".
I got a Diablo Chip, then my Azenis got worn, and have lost traction, so they fight a bit for grip at WOT off the line. They are JUST grippy enough, w/ my power being more than it used to be, that I now have some grip-hop-spin-grip-hop-spin....
I think I'll just be driving around it until I get new tires, and then someday, better dampers.
 

·
Registered
Joined
·
1,429 Posts
I have a lot of wheel hop-is your motor mount an upgrade or replacement of a worn out one? I've seen the one advertised here on the Jet-is that the one you installed? I have Kumho 17" tires and 38000miles on the car.

2000 ZX3 jrsc, TB, MAFS, JBA, Random Tech, MBRP, Volant, Superchip
 

·
Registered
Joined
·
301 Posts
I'm interested, I got a bad hop problem with the drag radials
 

·
Banned
Joined
·
17,312 Posts
Originally posted by nordy200:
I have a lot of wheel hop-is your motor mount an upgrade or replacement of a worn out one? I've seen the one advertised here on the Jet-is that the one you installed? I have Kumho 17" tires and 38000miles on the car.

2000 ZX3 jrsc, TB, MAFS, JBA, Random Tech, MBRP, Volant, Superchip
<font size="2" face="Verdana, Arial">I don't recommend the one in the banner. I support FJ sponsors, but the one in the Ad is unnecessary unless you've BROKEN the factory one.
What we're talking about is the Bushings in that mount. I recommend the Prothane kit from TonyD at NewEdgePerformance.com. It's the SAME thing, except it's Just the Poly-U bushings for about 20 bucks. You re-use the metal that came on the car.
If anyone tries this swap, and has any questions, PM me or post a thread.
 

·
Registered
Joined
·
668 Posts
Discussion Starter #12
I was having a problem with wheel hop during every day driving, the polyurethane motor mounts are probably the best post-turbo mod Ive done. This "Thing", is just another motor mount. I am looking at having installed at the top left corner of the engine where the lift hook is, and connect it either to the firewall or the strut tower. Like I said its pretty much another motor mount.
 

·
Registered
Joined
·
2,269 Posts
Originally posted by speedy_zx3:
the way naz makes it sound... he's got so much power that his rims spin, but not his tires.
think about it for a sec and you'll get it!
<font size="2" face="Verdana, Arial">hehe
 

·
Super Moderator
Joined
·
12,435 Posts
I honestly think that the Prothane mount ranks up there as one of my favorite budget mods.
I haven't hit the track in awhile so I don't know if my dampers are the cause of mine now. (they are shot)
 

·
Registered
Joined
·
242 Posts
Originally posted by MichaelXi:
I don't recommend the one in the banner. I support FJ sponsors, but the one in the Ad is unnecessary unless you've BROKEN the factory one.
What we're talking about is the Bushings in that mount. I recommend the Prothane kit from TonyD at NewEdgePerformance.com. It's the SAME thing, except it's Just the Poly-U bushings for about 20 bucks. You re-use the metal that came on the car.
If anyone tries this swap, and has any questions, PM me or post a thread.
<font size="2" face="Verdana, Arial">Exactly! I couldn't agree more!
 

·
Banned
Joined
·
17,312 Posts
Originally posted by MattHarrell:
I've had wicked wheel hop ever since I replaced my stock Firehawk GTA-02's with Falken Ziex ZE-512's. I'll just have to get that turbo charger!
<font size="2" face="Verdana, Arial">The tire change brought the wheel-hop because you've got more traction now.
 

·
Registered
Joined
·
409 Posts
The above is true. The more I wore off the tires,
the less hop I got. Wheel spin & hop is wasted
power, even if it looks cool at the stoplight.
Try it at the track. I'll bet you save 1/2 a second by leaving at half throttle and letting the tires "hook" than smoking the hell out of them. I got my doors blown off by a 5.7L Jeep
running in AWD. His 60 ft was 1.95, mine was
2.39. Gave him a 44/100ths head start but our
mph's were close (his 90/mine 87.5); he ran a 14.7 to my 16.0. You don't just lose it at the line, you lose it through 1st & 2nd even though
you don't hear the tell-tale screaching.
 
1 - 19 of 19 Posts
Top