Ford Focus Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,832 Posts
Discussion Starter · #1 ·
Ok i'm driving down the highway about 60 mph when i get the (!) thing to come on in my car my engine revs so i take my foot off the gas then it goes away so i keep driving and it does it again about 2 mins later but this time i look at my odometer and it look like this - - - - my miles aren't shown or anything. My car cuts off and my windshield wipers come on they go up and down then they stop and so does my car. i turn the key to off and it doesn't even crank i just see - - - - so i get out and disconnect my negative battery cable and hook it back up i jump in my car and it starts up. what just happened tonight???? help please
 

·
Registered
Joined
·
361 Posts
Sounds like a major electrical problem/ grounding problem.

Remove any grounding straps and forget to put them back on ?

I hope you have warranty left , as electrical gremlins can be a problem to trace sometimes.. Hopefully the dealership can find it, fix it for no cost for ya.

Wish ya luck..
 

·
Registered
Joined
·
729 Posts
Do you have a chip. If you do, its most likely that. I and many others have had the same problem. In my case, the chip was not perfectly connected and it would shake, causing the wierd activity. All I did was tape it down really tight and I haven't had that problem in about 8 months
 

·
Registered
Joined
·
186 Posts
dude, I think your car is posessed or some freaky [censored].
good luck though and keep us posted it you figure out what it was, just in case it happens to me.
 

·
Registered
Joined
·
556 Posts
It's happened to me...I have a chip too... I dont' think that's what mine was though, it could be the cause now that I think about it, but I also think mine was partially due to my battery cable.
 

·
Registered
Joined
·
1,832 Posts
Discussion Starter · #8 ·
i've had the recall about the cable done.. i don't know i just took my chip out and that thing is HOT i don't know what the deal is. my car cut off again today so i decided to take my chip out. anyone else have this probleM? it sucks what ever it is... MAN HOMIE
 

·
Registered
Joined
·
1,521 Posts
Since you had the battery cable recall done, I would check the cables carefully. When they did mine they stretched the positive cable so much that it started coming apart at the starter solenoid end. That lead to the car not starting, battery cable replacement and eventually ECU replacemnet since it got screwed up when the cable broke.
 
1 - 13 of 13 Posts
Top