Ford Focus Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
So I got the box in and all wired up. Was going through the checks to make sure it all works and I got through the first two. When I go to do the two step it won't engage. I'm pretty sure I have found the issue why. When I bring up the interface it's not reading RPMs. Have checked everything like the install instructions said but can't figure it out. Any help would be great. Thanks


Shaun (Doc) Daniels
 

·
Registered
Joined
·
860 Posts
I hope someone with some direct experience chimes in, but I know in other areas like adding an aftermarket tach the Focus gives problems due to how the ignition signal is designed. The zetec fires two cylinders at a time, one on the power stroke the other on the exhaust, and that screws up the rpm signal for some things.

Ford made a tach driver add on module for this, part M-17361-A200 (discontinued) to get around this.



You might need this, I'm not sure. They come up for sale from time to time, I grabbed one for use with my eBoost2 in case I ever get to the point of setting a different boost level in each gear. Good luck!
 

·
Registered
Joined
·
148 Posts
Discussion Starter #3
Actually got it all figured out. Had to tap an injector. All is good now.


Shaun (Doc) Daniels
 

·
Registered
Joined
·
148 Posts
Discussion Starter #5
Yea I should be able to do that. It actually works pretty well for what it is.


Shaun (Doc) Daniels
 

·
Registered
Joined
·
10 Posts
Is it the same wot box for like the mazda 3 and srt 4? And does it pop pretty good off to 2 step? I really want to see a video of it to see how I like the sound and stuff if possible thanks again
 

·
Registered
Joined
·
148 Posts
Discussion Starter #8
Yea the box is just a universal part. Come with long ass wires. I have to see where the girlfriend bought it since it was a gift.


Shaun (Doc) Daniels
 

·
Registered
Joined
·
860 Posts
Doc, you tapped off of an injector lead?

I thought the Focus was batch fire injection, not sequential, so I'm curious how it is reading rpm off of that?
 

·
Registered
Joined
·
148 Posts
Discussion Starter #11
Not really sure at all. I talked to the people that actually make the box and they said the only car that uses the camshaft sensor was the SRT 4. I guess there have been a couple people on here that were able to use it though.


Shaun (Doc) Daniels
 

·
Registered
Joined
·
887 Posts
Rpms in the wot box will be read by injectors, cam or crank sensor you will need to choose a different rpm source (voltage from the sensor) in the drop screen while programming, needs to read rpms so the 2step engages under 1,500 rpms which uses as a reference. It it was even more programmable there is a pin in the ECU of our cars for an external tachometer.
 
1 - 12 of 12 Posts
Top